🚢 ECLI 2.3.0 has shipped!

We aim for ECLI to be backwards-compatible and work with older versions of P21E. But it's best to upgrade to P21E 5.1.0 to unlock the full potential of ECLI 2.3.0.

When you're ready, you can download and install ECLI yourself. Note its EULA and always follow your company's policies for installing and running desktop utilities.

LSAF integration clients, download LSAF/ECLI 2.3.0.

📈 17 changes since ECLI 2.2.1

ECLI 2.3.0 offers 9 Improvements/Refinements and 8 Bug Fixes. 🐞

For example, you can now:

  • Validate ZIP files, as you could already in the P21E GUI

  • Export defines from the P21E Define Designer

  • Set dictionaries to always use the latest version, e.g., --loinc.version="latest"

  • Use new arguments: --create.path, --local.temp.folder, --transfer.target.rate

Assess the full impact and added value for your teams:

👣 What's Next?

Learn more in the Enterprise Command Line Interface (ECLI) & API collection.

Email questions or feedback to support@pinnacle21.atlassian.net.

Did this answer your question?